Jump to content

Глюки с домашним кинотеатром/ресивером


Recommended Posts

Не знаю, может быть не в том разделе создал топик? 

Парни, слушайте, может быть кто-то сталкивался с такой проблемой, как у меня?
Имеется в наличии: 
1) Телевизор - уже старенький Sony KD-65XD7504, урожденный для чухонского рынка, у нас в России модель называется  KD-65XD7505, но это абсолютно похуям, понятное дело.
2) Android 8.0 Oreo, накатился сам, по воздуху, когда пришло время безо всякого порно и насилия.
3) Ресивер -  тоже уже старенький Sony STR-DN860, оно не локализуется, насколько я знаю. 
4) Прошивки везде последние.*
5) Соединено это все HDMI/ARC. В ресивере оно воткнуто во вход "TV"

И вот с некоторых пор возникла проблема со звуком. Вне зависимости от того, что показывает/проигрывает телевизор - сигнал цифрового кабельного ТВ, потоковый канал Google или еще какое-нибудь потоковое видео просто из интернета (те же ролики на YouTube), - звук на ресивере стал ДИЧАЙШЕ заикаться... :дамн: :(  Переключаю в телевизоре вывод аудио-потока на встроенные динамики - никаких проблем. Ну, понятно, что за исключением того, что звук становится полным плоским говном, по сравнению с 5.1, который выдает ресивер. Т.е. выдавал. :шай: При этом есть нюанс. В тот же ресивер во вход "GAME" воткнута плойка. И никаких проблем со звуком. Честный простецкий, рабоче-крестьянский 5.1 без каких бы то ни было заиканий и тормозов... 

Управление по HDMI работает нормально, можно с телевизора ресивером управлять, изменения настроек звукового поля и т.п. вещей на телевизоре тут же отрабатываются ресивером, ну вернее как - на дисплее ресивера отображается, что какая-то настройка опция изменилась. Заикания переходящие просто в молчание даже никуда не девается. То есть ТВ и ресивер нормально взаимодействуют на уровне управления. Но, сука не играет! :дамн::край:
.
Вот в чем может быть проблема? Тут же у нас есть мастера и ынжынеры, да и просто любители пороться в жёпу с мужками.  Ой, простите! Любители домашнего аудио, конечно... :шай:

ЗЫ Понятно, что надо копать профильные какие-то ресурсцы, но вдруг и тут чего дельного
 присоветует кто? Опять же в будущем топик можно засрать говнилдом, но иногда обсуждать вопросы отдалённо похожие на профильные .

 
*Психанул и откатил только что ТВ к заводским установкам. Теперь боюсь придется накатывать все обновы... А модель 2016 года. :край:

Link to post
Share on other sites
5 минут назад, NuclearFisher сказал:

Как я уже писал - все было обновлено до последних версий. Но теперь (после психа и сброса до заводских) снова придется все накатывать. :край: :вако:

Эту статью я тоже читал. Вроде бы версия прошивки у меня была именно та - нужная. 

Link to post
Share on other sites
8 часов назад, Baton сказал:

просто любители пороться в жёпу с мужками.  :шай:

Этого говна как грязи, так что лучше сразу в кал 

Link to post
Share on other sites
9 часов назад, Baton сказал:

*Психанул и откатил только что ТВ к заводским установкам. Теперь боюсь придется накатывать все обновы... А модель 2016 года.

Помогло?

МОжет вообще с интернетом была проблема?

Link to post
Share on other sites
18 minutes ago, Укрочума said:

Помогло?

МОжет вообще с интернетом была проблема?

Тогда бы и картинку квадратило.

Link to post
Share on other sites
1 час назад, Укрочума сказал:

Помогло?

А я хуй знает. :вако: А ж снес все под корень и спать пошел, потому что заебало. :край:

Вот вернусь с дачи в воскресенье/понедельник - буду накатывать.

Link to post
Share on other sites
1 час назад, Укрочума сказал:

МОжет вообще с интернетом была проблема?

Не, первым делом проверил. И внутренние тесты девайсов и прогон видосиков из сети показывал, что с интернетиками все в полном порядке - 100 Мб.

46 минут назад, NuclearFisher сказал:

Тогда бы и картинку квадратило.

Тоже верно. :агри: Чего, собственно, не было замечено.

Link to post
Share on other sites

Правда, картинка "квадратится" все-таки на кабельном ТВ (цифровом). Если проблемы были бы со скоростью скачки потокового видео типа Юпуба, то просто падает качество картинки вплоть до 240p, а потом оно просто останавливается. :вако:

Я сначала грешил таки все-таки на своего поставщика ТВ сигнала (Дом.ру), но после того, как понял, что Юпуб и потоковый канал Google.Фильмы дает такую же херь, понял, что проблема не в контенте...

Link to post
Share on other sites
11 минут назад, Baton сказал:

А я хуй знает. :вако: А ж снес все под корень и спать пошел, потому что синий был. :край:

Вот вернусь с дачи в воскресенье/понедельник - буду накатывать водочку.

Ты же это хотел написать :вв:

Link to post
Share on other sites
Posted (edited)

Откат к заводским настройкам ничего не дал. :( 

Наверное что-то сдохло у телевизора в HDMI/ARC, по которому оно собственно и сочленяется с ресивером. Но, чтобы это проверить, во-первых надо купить оптический кабель, чтоб аудио-канал бросить на ресивер, а во вторых разбирать аккуратно спрятанные провода, что бесит более всего. :дамн::край:

Я думал сброс до заводских откатит и Андроид до заводской версии 7.0, ан нет. Осталась 8.0 Орео.

Edited by Baton
Link to post
Share on other sites
12 минут назад, Tanz Debil сказал:

hdmi кабель другой пробовал? гнездо переткнуть?

Ну, вот как раз собираюсь этим заняться. :вако: 

Но как меня бесит сама мысль, что надо тумбу отодвигать, все провода вынимать, перетыкать, перекладывать их потом по-новой и т.д. и т.п. :край:

Вот что могло случится с HDMI-кабелем (какой-то там не самый дешевый, вроде бы) за полтора года??? Физических нагрузок он не испытывает от слова "совсем". Если только мыши погрызть могли, но мышей вроде бы у нас не водится...

Link to post
Share on other sites

И да, кстати,  просто "переткнуть гнездо" не получится, если я правильно все понимаю. У телевизора только один разъем HDMI/ARC...  

Link to post
Share on other sites
1 минуту назад, Tanz Debil сказал:

ну у ресивера переткни хоть.

в кабеле чо-нить сгореть могло.

Проверим-с. :агри:

Link to post
Share on other sites
Posted (edited)

Вот реально чорне техно-магия. :край:

Решил "поперетыкать" разъемы. Ну, хотя бы входы у телевизора, т.к. к ним есть доступ сбоку и не надо разбирать всю ботву - кабели вынимать из кабель-канала, тумбочку отодвигать и все такое.... Разъём HDMI1 на телевизоре не выведен на боковую панель, он обращен к стене, на который висит сам телевизор, поэтому этот разъём из "эксперимента", понятное дело, был исключен. Воткнул кабель, соединяющий телевизор и ресивер, в разъем HDMI2 на телевизоре - естественно видео работает, но звук ресивер/кинотеатр/аудиосистема не издает. Повторяем бессмысленный эксперимент с разъемом HDMI4, все точно так же - молчание. При этом в обоих случаях телевизор любезно сообщает "Аудио система активна. Если звук не воспроизводится, подключитесь к разъему HDMI3/ARC."


Втыкаю все обратно, как было - в HDMI3/ARC... И о чудо чудное! Всё заработало. :край: Никаких заиканий и задержек, ресивер все воспроизводит через аудиосистему 5.1, т.е. с любых источников, которые проигрывает телевизор.

Ебучие киргофишеры! :дамн::вако:

Edited by Baton
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...